UrbanXConnect - Unifybr - Planned Maintenance - Waterfall Manor, Gauteng – Incident details

KwaZulu-Natal experiencing major outage

Unifybr - Planned Maintenance - Waterfall Manor, Gauteng

Resolved
Major outage
Started about 2 months agoLasted less than a minute

Affected

Openserve

Operational from 1:00 PM to 1:00 PM

Gauteng

Operational from 1:00 PM to 1:00 PM

KwaZulu-Natal

Operational from 1:00 PM to 1:00 PM

Western Cape

Operational from 1:00 PM to 1:00 PM

Eastern Cape

Operational from 1:00 PM to 1:00 PM

Free State

Operational from 1:00 PM to 1:00 PM

Updates
  • Update
    Update

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Resolved
    Resolved
    This incident has been resolved.