UrbanXConnect - Link Layer - Outage - Verulam – Incident details

All systems operational

Link Layer - Outage - Verulam

Resolved
Partial outage 60 %
Started 25 days agoLasted 1 day

Affected

Openserve

Operational from 9:55 AM to 11:20 AM

Gauteng

Operational from 9:55 AM to 11:20 AM

KwaZulu-Natal

Operational from 9:55 AM to 11:20 AM

Western Cape

Operational from 9:55 AM to 11:20 AM

Eastern Cape

Operational from 9:55 AM to 11:20 AM

Free State

Operational from 9:55 AM to 11:20 AM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating

    We are aware of an outage affecting services in this region. Engineers are currently investigating.