UrbanXConnect - UrbanX Connect - Intermittent Connectivity – Incident details

Experiencing degraded performance

UrbanX Connect - Intermittent Connectivity

Resolved
Major outage
Started 7 days agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Monitoring
    Monitoring

    The fault has been resolved. Please monitor services and let us know if you have any issues

  • Investigating
    Investigating

    Please note we are aware of the intermittent network connectivity problem being experienced by some customers. Our engineers are working on the issue