UrbanXConnect - Linklayer - Outage - North Beach/South Beach – Incident details

Experiencing degraded performance

Linklayer - Outage - North Beach/South Beach

Resolved
Major outage
Started 30 days agoLasted 8 days

Affected

Openserve

Operational from 12:21 PM to 12:35 PM

Gauteng

Operational from 12:21 PM to 12:35 PM

KwaZulu-Natal

Operational from 12:21 PM to 12:35 PM

Western Cape

Operational from 12:21 PM to 12:35 PM

Eastern Cape

Operational from 12:21 PM to 12:35 PM

Free State

Operational from 12:21 PM to 12:35 PM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating
    We are currently investigating this incident.