Link Layer Scheduled Maintenance - Salt Rock
Scheduled for August 29, 2025 at 2:30 PM – 4:30 PM
Affects
LinkLayer
Under maintenance from 2:30 PM to 4:30 PM
Completed
August 29, 2025 at 4:30 PMCompleted
August 29, 2025 at 4:30 PMMaintenance has completed successfully
In progress
August 29, 2025 at 2:30 PMIn progress
August 29, 2025 at 2:30 PMMaintenance is now in progress
Planned
August 29, 2025 at 2:30 PMPlanned
August 29, 2025 at 2:30 PMWe are planning for a scheduled maintenance during that time.