UrbanXConnect - Link Layer Outage - Verulam – Incident details

Experiencing degraded performance

Link Layer Outage - Verulam

Resolved
Major outage
Started 5 months agoLasted about 11 hours

Affected

LinkLayer

Major outage from 7:16 AM to 5:58 PM

KwaZulu-Natal

Major outage from 7:16 AM to 5:58 PM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating

    We are aware of an outage affecting services in this region. Engineers are currently investigating.