UrbanXConnect - Linklayer Outage - Pinetown / Nagina / Regency Park – Incident details

Experiencing degraded performance

Linklayer Outage - Pinetown / Nagina / Regency Park

Resolved
Operational
Started 8 months agoLasted about 1 hour

Affected

LinkLayer

Operational from 11:31 AM to 12:37 PM

KwaZulu-Natal

Operational from 11:31 AM to 12:37 PM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating

    We are aware of an outage affecting services in this region. Engineers are currently investigating.