UrbanXConnect - Link Layer - Outage - Everest Heights – Incident details

Experiencing degraded performance

Link Layer - Outage - Everest Heights

Resolved
Operational
Started 10 months agoLasted 7 days

Affected

LinkLayer

Partial outage from 5:41 PM to 9:39 AM

KwaZulu-Natal

Partial outage from 5:41 PM to 9:39 AM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are aware of an outage affecting services in this region. Engineers are currently investigating.