UrbanXConnect - Metro Fibre - Intermittent Connection - Durban South – Incident details

Experiencing degraded performance

Metro Fibre - Intermittent Connection - Durban South

Resolved
Operational
Started 11 months agoLasted 9 days

Affected

MetroFibre

Degraded performance from 1:11 PM to 6:44 AM

KwaZulu-Natal

Degraded performance from 1:11 PM to 6:44 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating

    We are aware of an intermittent connection affecting services in this region. Engineers are currently investigating.