UrbanXConnect - Openserve Outage - Kwa-Zulu Natal – Incident details

Experiencing degraded performance

Openserve Outage - Kwa-Zulu Natal

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Openserve

Major outage from 11:13 AM to 12:16 PM

KwaZulu-Natal

Major outage from 11:13 AM to 12:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an Openserve outage affecting services in this region. Engineers are currently investigating.