UrbanXConnect - Frog Foot Outage - Amanzimtoti – Incident details

Experiencing degraded performance

Frog Foot Outage - Amanzimtoti

Resolved
Partial outage
Started 5 months agoLasted 3 days

Affected

Frogfoot

Partial outage from 7:59 AM to 10:16 AM

KwaZulu-Natal

Partial outage from 7:59 AM to 10:16 AM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating

    We are aware of an outage affecting services in this region. Engineers are currently investigating.