UrbanXConnect - Linklayer Outage - Maidstone – Incident details

Experiencing degraded performance

Linklayer Outage - Maidstone

Resolved
Partial outage
Started 6 months agoLasted about 13 hours

Affected

LinkLayer

Partial outage from 5:33 PM to 6:11 AM

KwaZulu-Natal

Partial outage from 5:33 PM to 6:11 AM

Updates
  • Resolved
    Resolved

    The fault has been resolved. Should you still be experiencing issues, please contact our support team.

  • Investigating
    Investigating
    We are currently investigating this incident.